Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Strange blocks emerge'ing xorg
Results 1 to 6 of 6

Thread: Strange blocks emerge'ing xorg

  1. #1
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Strange blocks emerge'ing xorg

    I'm trying to emerge the latest xorg (6.8 something) and I have 6.7, but apparantly mozilla, xorg6.8 and opengl-update are blocking this. That really doesn't make ANY sense. Any ideas? Maybe I don't remember how to search effeciently, but I can't seem to find anything.

  2. #2

    Re:Strange blocks emerge'ing xorg

    I had also a problem with emerge'ing xorg : something like "xorg-x11 is blocking opengl-update". but updating the portage tree with the following command line resolved the problem.
    'emerge-webrsync'
    ('emerge sync' wasn't possible for me because of a proxy)

  3. #3

    Re:Strange blocks emerge'ing xorg

    I thought I replied to this thread already... Sorry.

    It was a circular dependency problem with portage. I believe the solution was to unmerge xorg and opengl-update, then re-emerge them.

    Let me know if you are still having problem with it, but I believe they fixed this in the portage tree already.

  4. #4
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:Strange blocks emerge'ing xorg

    Emerge sync has resolved nothing, sadly.
    I'm not entirely comfortable un-mergeing xorg, but it seems to be the only thing to try.

  5. #5
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:Strange blocks emerge'ing xorg

    Honestly. WTF?!
    I removed mozilla and it worked PERFECTLY!

  6. #6

    Re:Strange blocks emerge'ing xorg

    very weird.

    But glad to hear you got it working. damn circular dependencies.

Similar Threads

  1. Freeing ext3 file allocation blocks
    By gabbath in forum Linux - General Topics
    Replies: 0
    Last Post: 11-14-2005, 08:02 PM
  2. Problems with emerge
    By gmoreno in forum Linux - General Topics
    Replies: 6
    Last Post: 10-13-2003, 03:49 PM
  3. emerge and libxml
    By mojo jojo in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 08-28-2003, 05:12 AM
  4. Gentoo users: emerge help
    By Tyr_7BE in forum Linux - General Topics
    Replies: 6
    Last Post: 02-24-2003, 05:54 PM
  5. Where to find emerge?
    By Tyr_7BE in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 11-30-2002, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •