Results 1 to 5 of 5

Thread: problem installing OSs

  1. #1

    problem installing OSs

    Hey, guys ;D

    I can't install any OS (excpet centOS) on my desktop PC. When I put in my XP Pro cd it does not do anything when it does it's hardware detection. Also the same thing with Ubuntu, NLD9.

    I don't know why CentOS was the only one to work. All of my CDs work just fine they just don't want to wotk on the desktop.


    specs:

    Asus A7N8X-E
    Soltek 128DDR Video Card
    AMD 3200+XP
    Seagate 120Gig ATA HDD
    512x2 DDR (generic)

    TIA
    Michael

  2. #2

    Re:problem installing OSs

    sounds like bad hardware to me. Only way to go about it is to pull the components one by one and see if the install works.

  3. #3
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:problem installing OSs

    Sounds like bad ram, hd controller, or cdrom. Try swapping out RAM and changing the ide ribbon that connects the cdrom.

  4. #4

    Re:problem installing OSs

    alright thanks guys I will try your suggestions alter today

    hey schotty are you using linspire now??

  5. #5
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:problem installing OSs

    [quote author=The Great Mojo Jojo link=board=1;threadid=10341;start=0#msg93121 date=1112572869]
    hey schotty are you using linspire now??
    [/quote]

    Yup

Similar Threads

  1. Having Problem Installing BitchX ...
    By waernt in forum Ubuntu / Debian
    Replies: 5
    Last Post: 05-31-2007, 08:25 PM
  2. Problem to Installing Rancid2.3.2a2...
    By andang in forum Redhat / Fedora
    Replies: 1
    Last Post: 02-27-2007, 06:06 AM
  3. problem while installing linux
    By pansarevaibhav in forum Redhat / Fedora
    Replies: 4
    Last Post: 02-16-2006, 09:20 PM
  4. Problem Installing LimeWire
    By Lixus Looser in forum Linux - General Topics
    Replies: 4
    Last Post: 01-23-2005, 03:37 PM
  5. Problem installing new Galeon 1.2
    By papanohair in forum Linux - General Topics
    Replies: 8
    Last Post: 03-19-2002, 12:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •