Results 1 to 2 of 2

Thread: OpenSSL RPM's and Older RedHat

  1. #1

    OpenSSL RPM's and Older RedHat

    I need to install a newer version of OpenSSL on a machine running RedHat 7.2 (to upgrade to libssl.so.4). The problem is there are no newer rpm's for the platform to upgrade to though some software that needs to run on said server requires the new libraries. Any ideas on how to do this upgrade? Unfortunatly, doing a full system upgrade to the latest fedora core (or even a later Red Hat) is out of the question for this company.

  2. #2

    Re:OpenSSL RPM's and Older RedHat

    Install from source/make your own rpm?

Similar Threads

  1. OS X Spyware (older vulnerability)
    By Kernel_Killer in forum Security
    Replies: 0
    Last Post: 07-31-2010, 10:31 PM
  2. I Must Be Getting Older!
    By stryder144 in forum General Chat
    Replies: 7
    Last Post: 10-01-2005, 05:18 AM
  3. Older webmin modules
    By Compunuts in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 05-01-2005, 08:02 AM
  4. Older computers
    By The_Whizzard in forum General Chat
    Replies: 0
    Last Post: 03-11-2004, 12:06 PM
  5. distribution for older laptop
    By lammr in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 07-10-2002, 09:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •