Results 1 to 8 of 8

Thread: Slackware 10 questions

  1. #1

    Slackware 10 questions

    I have installed Slackware 10.
    I am having a problem though, my internet is not working. I have a broadband connection, so no softmodem problems.

    Any ideas on how to get it running? It is the realtech gigabit network card that is build into the MSI K8t Neo motherboard.

    I also want to know how you make the icons in kde get larger like on a mac.
    If you have no clue what I am talking about, head on over to http://slax.linux-live.org and boot up and you will see.

    I will be making this a liveCD script using some scripts I found on the net, and possibly making my own.

    ~Thanks

  2. #2
    Member
    Join Date
    Apr 2004
    Location
    Atlanta, GA
    Posts
    215
    What do you get when you do a


    Code:
    ifconfig
    from a terminal?

    Are you using DHCP?

  3. #3
    Senior Member comtux's Avatar
    Join Date
    Sep 2004
    Location
    Wilkes Barre Pa
    Posts
    342
    modprobe example
    example being your ethernet card module.
    dhcpcd eth0
    will start your dhcp connection if that is the type of broadband connection usely when you connect threw a router.
    And if you go to control panel in kde under icons you can inlarge them there you can also use super karumba taskbar appt.
    Or you could resize your icons with gimp and save them then load them under icons in control panel.

    Under slackware 10 you can also use pkgtools to try an set your internet connection there is also adsl start if none of this works you need to research you bsd init scripts. im me if you need further assistance and i wil try to help you.
    Wenn Sie Spaß meines Englisch mich Willensfuckingtötung Sie bilden.

  4. #4
    There's also the possibility of a necessary recompile of the kernel in order to enable PPPoE. If you connect directly to your adsl modem, that is. The standard 2.4 kernel that is included with the install should have that compiled as a module, though.

  5. #5
    Got it working dhcp wasn't running.

    I am updating to kernel 2.6.x now.

  6. #6
    Hmm anyone have any experience instaling bootsplash on slack?
    I followed the instructions here: http://catweb.homelinux.org/tiki-rea...hp?articleId=4
    Can't find anything in xorg.conf about video cards, so I skipped it, because the official instructions at www.bootsplash.org didn't do it.

    The kernel compiles, only thing is, bootsplash doesn't boot and now the soundcard doesn't work. I can restore to old kernel if needed.

  7. #7
    I got it working just right by following this howto: http://www.linux-gamers.net/modules/...p?articleid=49

  8. #8
    Looks a lot better, I'll try those. Thanks.

Similar Threads

  1. Installing Slackware 9.1 questions
    By SuperRobotic in forum Linux - General Topics
    Replies: 2
    Last Post: 03-06-2004, 02:39 PM
  2. CPU Questions
    By stryder144 in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 06-27-2003, 08:31 PM
  3. 3 slackware questions
    By a.lost.soul in forum Linux - General Topics
    Replies: 27
    Last Post: 05-22-2003, 09:33 PM
  4. 2 questions
    By linuxrookie in forum Linux - General Topics
    Replies: 7
    Last Post: 05-11-2002, 03:13 PM
  5. DNS questions
    By agar in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 12-03-2001, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •