Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Want new ISP
Results 1 to 3 of 3

Thread: Want new ISP

  1. #1

    Want new ISP

    Does either Juno or NetZero support Linux? 8)

  2. #2

    Re:Want new ISP

    http://www.linux.org/news/2003/08/13/0006.html

    There are similar articles on the net, but your best option is to call them up and ask.

  3. #3

    Re:Want new ISP

    You may want to try this one also. It supports Linux, Mac & windows.

    It offers from Free dialup to Broadband connection. I haven't tried it yet but will give it a try for backup purposes.

    http://isp.bestrateisp.com/



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •