Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Apt Suse Gnome Install/Upgrade
Results 1 to 5 of 5

Thread: Apt Suse Gnome Install/Upgrade

  1. #1

    Apt Suse Gnome Install/Upgrade

    Hi guys,

    I installed Suse pro and upgrade/installed gnome 2.6 but it seem that som icons applets not appearing.

    I try install gnome-applets and I get:

    Code:
    linux:/home/gmoreno # apt-get install gnome-applets
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
     
    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:
     
    The following packages have unmet dependencies:
      gnome-applets: Conflicts: gswitchit
    E: Broken packages
    Seems that everytime I've tried gnome on suse its not quite working unless you stick to 2.4

  2. #2

    Re:Apt Suse Gnome Install/Upgrade

    Have you tried removing gswitchit?

  3. #3
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re:Apt Suse Gnome Install/Upgrade

    Just 'apt-get remove gswitchit' then try again. I had no problem upgrading to 2.6 (although I don't use it).

  4. #4

    Re:Apt Suse Gnome Install/Upgrade

    The problem is that then that gives me:

    Code:
     apt-get remove gswitchit
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Package gswitchit is not installed, so not removed
    0 upgraded, 0 newly installed, 0 removed and 0 not upgraded.
    gswitch is part of control-center2 then I can install gnome-applets but It needs control-center2. :

  5. #5

    Re:Apt Suse Gnome Install/Upgrade

    [quote author=gmoreno link=board=2;threadid=9765;start=0#msg88728 date=1094710546]
    The problem is that then that gives me:

    Code:
     apt-get remove gswitchit
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Package gswitchit is not installed, so not removed
    0 upgraded, 0 newly installed, 0 removed and 0 not upgraded.
    gswitch is part of control-center2 then I can install gnome-applets but It needs control-center2. :
    [/quote]
    Try to remove it all, then try to get gswitchit, and have it resolve dependencies for you. (I am not familiar with APt-Get, but I think YaST does that.)

Similar Threads

  1. Install RPM's with Gnome?
    By ripleyscat in forum Linux - Software, Applications & Programming
    Replies: 6
    Last Post: 03-18-2005, 09:51 PM
  2. How to install or upgrade to Windows XP
    By regix in forum Windows - General Topics
    Replies: 0
    Last Post: 12-31-2004, 11:35 PM
  3. Lindows (Debian); how do I install Gnome or WM?
    By papanohair in forum Linux - General Topics
    Replies: 5
    Last Post: 01-12-2003, 12:49 AM
  4. Gnome upgrade
    By gjansky in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 09-13-2002, 09:01 PM
  5. Debian install, Xfree86, and kernel upgrade
    By ASCI_Blue in forum Linux - General Topics
    Replies: 6
    Last Post: 11-25-2001, 02:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •