Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2962

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Me-1, Linux-0
Results 1 to 7 of 7

Thread: Me-1, Linux-0

  1. #1
    Advisor beezlebubsbum's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    735

    Me-1, Linux-0

    Yes, I finally did it!!! Some of you Linuxfoo regulars may be familiar with the story of how the sound on my computer wasn't working under Linux and the new 2.6 kernel. Well, I finally got it working! It turns out one of the settings were incorrect. I had to go to the options and change the frequency from 48000hz to 47999hz. That got the sound working. However, I still have jumpy playback on mp3's. It's weird, because games such as frozen bubble, the sound works properly!
    My Website:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Website Uptime:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Server Specs: AMD Athlon X2 3800+, 2gb DDR2 RAM, 1.5TB HDD, Ubuntu 9.10
    My Gaming PC: Intel Core 2 Duo 2.93ghz, 4gb DDR2 RAM, 9800GTX+

  2. #2
    Senior Member
    Join Date
    Apr 2004
    Location
    Atlanta GA
    Posts
    373
    Hey try setting the arts daemon to use real-time priority (the same place you changed your frequency) and also if your using XMMS it can use real-time priority as well.

  3. #3
    Advisor beezlebubsbum's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    735
    thanks for that! I'll give it a try soon.
    My Website:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Website Uptime:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Server Specs: AMD Athlon X2 3800+, 2gb DDR2 RAM, 1.5TB HDD, Ubuntu 9.10
    My Gaming PC: Intel Core 2 Duo 2.93ghz, 4gb DDR2 RAM, 9800GTX+

  4. #4
    Associate
    Join Date
    Jul 2004
    Location
    North Texas
    Posts
    33
    how do i do that ALSA?

    im using Gentoo and the 2.6.7 (Development Sources) kernel...

  5. #5
    Senior Member
    Join Date
    Apr 2004
    Location
    Atlanta GA
    Posts
    373
    Its already part of the kernel ^_^ just enable it

    cd /usr/src/linux
    make menuconfig
    Device Drivers>>>>>Sound>>>>>Alsa [Pick appropriately]
    Exit
    make && make modules_install
    cp arch/i386/boot/bzImage /boot/bzImage
    ------Reboot-------

    You will also need to follow the alsa howto that gentoo provides about setting up the alsa-utils http://www.gentoo.org/doc/en/alsa-guide.xml#alsa-utils

  6. #6
    Associate
    Join Date
    Jul 2004
    Location
    North Texas
    Posts
    33
    i followed that guide....

    and my sounds just queue up when i have XMMS playing... (do you know what 40 "msg recieved" gaim sounds is like?)

    i stopped when i got the bit about enabling MIDI.. so...

  7. #7
    Senior Member
    Join Date
    Apr 2004
    Location
    Atlanta GA
    Posts
    373
    YOu need a mixer

    either use arts as a software mixer in KDE, or use a hardware mixer (a SB Live! goes for like $7 on eBay)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •