Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
what's wrong with this config
Results 1 to 7 of 7

Thread: what's wrong with this config

Hybrid View

  1. #1

    what's wrong with this config

    Just playing around with samba on rh9, here is the share definition I've provided in the smb.conf.
    [backup]
    comment = Central directory for Linux backups
    path = /opt/backup
    browsable = yes
    guest ok = yes
    writable = yes
    public = yes
    I CANNOT CONNECT TO THIS SHARE
    When I go to start>run and type \\penguin1 I get 'penguin 1 is not accessible, access is denied'

    nbtstat -A <IP address> from windows and nmblookup <IP address> from Linux work with no problem and show all the entries needed.
    Any ideas why I cannot connect?
    Thanks.

  2. #2

    Re:what's wrong with this config

    Have you defined somewhere who the gues user is?

  3. #3
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:what's wrong with this config

    have you run smbpasswd for the user(s)?

  4. #4

    Re:what's wrong with this config

    [quote author=Schotty link=board=4;threadid=9549;start=0#msg86969 date=1090479539]
    have you run smbpasswd for the user(s)?
    [/quote]

    smbpasswd for the guest?

  5. #5

    Re:what's wrong with this config

    [quote author=Countach44 link=board=4;threadid=9549;start=0#msg86947 date=1090448594]
    Have you defined somewhere who the gues user is?
    [/quote]

    Sorry for the silly question - how would I do that ? I was under impression that guest is like anonymous - no config needed.

  6. #6
    Mentor
    Join Date
    May 2001
    Location
    New Jersey
    Posts
    1,473

    Re:what's wrong with this config

    here is a couple of real easy questions? ( i always say start with the most obvious ones )

    Do you have anyother shares that work?
    Did you create the /opt/backup directory?
    Do you have in your sbm.conf Workgroup = penguin1?


    Try removing the guest ok = yes line and restart samba and see what happens.

    could you post your whole smb.conf file maybe we could help more if we had the whole thing.

  7. #7

    Re:what's wrong with this config

    Guys, thank for help but I have decided to go anopther route...I needed share for the placing the files from other linux boxes and backing it up from share using Arcserver running on the NT box.
    I've decided to use another approach - install SSH sevrer on W2K then have cron jobs from each linux box that will scp it to the W2K box. The backup will pick it up from there. So, I'm not gonna deal with samba approach anymore.

Similar Threads

  1. Wrong CPU Speed
    By trickster in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 05-19-2004, 03:16 AM
  2. Some thing is wrong!
    By shebang in forum Linux - General Topics
    Replies: 8
    Last Post: 03-12-2004, 12:36 AM
  3. something wrong with my burner
    By mojo jojo in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 09-21-2003, 02:56 PM
  4. Let me know if I am wrong
    By Schotty in forum Linux - Hardware, Networking & Security
    Replies: 9
    Last Post: 03-18-2002, 12:36 PM
  5. This is all wrong
    By in forum Linux - Software, Applications & Programming
    Replies: 19
    Last Post: 03-13-2002, 09:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •