Results 1 to 2 of 2

Thread: scanner - "no devices available"

  1. #1
    Join Date
    Aug 2004
    Sydney Australiia

    scanner - "no devices available"

    I'm a first time Linux Fedora C2 user and I got a problem with getting my Canon N640P scanner working. I ran xsane and after agreeing with the EULA notice, I got a "no devices available" message. I've tried in logging in root but no joy there. either The scanner is supported by sane.according to their website. Any help would be appreciated.


  2. #2
    Hi Roy, do you have a driver installed for that scanner?
    One thing you might want to do is look for drivers to that scanner. What distro are you using?

Similar Threads

  1. "MicroHat" "SoftRed"
    By Fatal Error in forum General Chat
    Replies: 0
    Last Post: 05-12-2005, 09:03 PM
  2. "groupadd" and "tree" utilities are nowhere??
    By aromes in forum Redhat / Fedora
    Replies: 1
    Last Post: 10-05-2003, 03:50 AM
  3. error installing packages "krb5-libs" ; AND NVIDIA troubles
    By SaTaNcLaUz in forum Linux - General Topics
    Replies: 23
    Last Post: 11-14-2002, 09:26 PM
  4. Replies: 1
    Last Post: 10-25-2002, 01:04 PM
  5. Xlib:  extension "GLX" missing on display ":0.0".
    By ph34r in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 12-06-2001, 04:52 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts