Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
bottom of screen missing
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: bottom of screen missing

  1. #1

    bottom of screen missing

    Hi,

    The screen on my laptop is b0rked, so I'm wanting to plug a monitor inot the video out thing at the back and use it with a crt. It works, but for some reason the bottom.. maybe 20% of the screen is blank. The image isn't distorted or anything, it's like it just decides it can't be bothered drawing any further down.

    I've tried messing around with the video setup, changing the monitor to a standard 1024x768 crt, but it just does exactly the same thing. It will draw the full screen if I'm in command line mode.

    If I can't fix this I'm gonna have to put windows xp or something one it.. and you don't want that , do you? ;-)

    FWIW I'm using kde 3, fedora core 2, gdm , the laptop, I guarentee you never heard of, but it has an sis650 graphics card and the monitor is a crappy old ibm g74.

    I'm guessing there's an x config file somewhere that I need to monkey around with. I'm not bothered if it screws up the display on the laptop screen because it has a tasty looking crack in it anyway.



  2. #2

    Re:bottom of screen missing

    You probably have to set the right refresh rate on your configuration file. Get the information from the monitor manufacturer, and edit it on your /etc/X11/XF86Config file or /etc/X11/xorg.conf file.

  3. #3

    Re:bottom of screen missing

    Thanks, I'll have a look when I get home

  4. #4

    Re:bottom of screen missing

    Hmmm, the settings for the monitor all appear to be corrrect, and it did the same thing on my housemates monitor as well.

  5. #5

    Re:bottom of screen missing

    Did you googled or checked the manual for the horizontal and vertical refresh rate for your monitor, and put it in?

  6. #6

    Re:bottom of screen missing

    I did indeed;

    http://www-307.ibm.com/pc/support/si...id=MIGR-4DJKB7

    is the data sheet for the monitor, the important bits are,
    Max Viewable Area (mm) 323 x 242
    Horizontal Frequency (kHz) 30 - 69
    Vertical Frequency (Hz) 50 - 120

    Code:
    Section "Monitor"
         Identifier            "Monitor0"
         VendorName    "Monitor Vendor"
         ModelName      "IBM 6447 G72"
    #     DisplaySize      323  -  242
          HorizSync         30.0    -    69.0
          VertRefresh      50.0    -    120.0
          Option               "dpms"
    EndSection
    I've tried the display size one at 323 - 242, and commented out. it didn't seem to affect it in any way.

  7. #7
    Mentor
    Join Date
    Jul 2001
    Posts
    1,666

    Re:bottom of screen missing

    What video output driver are you using?
    Show us the SubSection "Device"

    CP

  8. #8

    Re:bottom of screen missing

    Code:
    Section "Device"
              Identifier              "Videocard0"
              Driver                  "sis"
              VendorName      "Videocard vendor"
              BoardName        "SiS 650"
    EndSection

  9. #9
    Mentor
    Join Date
    Jul 2001
    Posts
    1,666

    Re:bottom of screen missing

    Try just using the standard vesa driver, see if that works. All you'll need to do is replace "sis" with "vesa"
    Also what video modes are you trying to run this at, and what colour depth?
    CP

  10. #10

    Re:bottom of screen missing

    It was trying to do 1024x768 24 bit, I've since reduced the colour depth to 16 bit.

    I've tried using the vesa driver and that seems to have done the trick! I wasn't exactly planning on using this thing for anything graphics intensive, but will i notice a performance hit from doing that?

    Thanks though, that seems to be working

Similar Threads

  1. Splitting screen out of a screen session
    By azgs in forum Linux - General Topics
    Replies: 3
    Last Post: 08-16-2008, 04:02 PM
  2. missing Xlib.h and several others
    By goddess88 in forum Redhat / Fedora
    Replies: 3
    Last Post: 02-17-2005, 04:16 AM
  3. Cd-rom missing
    By mojo jojo in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 09-02-2004, 05:35 PM
  4. Skip window list, stay at bottom... How in KDE?!
    By NGene in forum Linux - Software, Applications & Programming
    Replies: 10
    Last Post: 04-16-2003, 07:43 PM
  5. umount missing
    By Salil in forum Redhat / Fedora
    Replies: 3
    Last Post: 03-05-2003, 03:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •