if people insist on using crap cli shit they should pay the price, get with the 21st century.. we shouldn't force everyone else to conform to their anticated needs.