Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
SuSE 9.1 Network Issues
Results 1 to 3 of 3

Thread: SuSE 9.1 Network Issues

  1. #1

    SuSE 9.1 Network Issues

    I just installed SuSE 9.1 on my laptop, which used to haveSlackware 9.1. I have (at one point of another) 3 different network cards I use on it: the built-in one, the one on my docking station at work, and a wireless one.

    This is the problem:

    Under Slackware, I could set the three cards to get ip info by dhcp, and it all worked good. However, under SuSE, when I do that, it seems to populate *something* with the info it obtained from DHCP the first time, so that whenever I try to use DHCP on another card, on another network, it failes because it kept info from the previous network.

    For example, if at work I dock my laptop, I get an IP, DNS and Gateway info from DHCP on eth0. However, at the end of the day, when I go home, I plug in my laptop on my home network and neither et1 or wlan0 would pick an IP from DHCP. When I run YaST, I see that it still has DNS, Gateway and DHCP information from my work network.

    Has anyone encountered this behaviour?

  2. #2

    Re:SuSE 9.1 Network Issues

    *bump*

  3. #3
    Guest

    Re:SuSE 9.1 Network Issues

    no worries, networking was strange under 9.1 for me as well..

Similar Threads

  1. Network is running even if network service is off
    By achtanijeetu in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 03-09-2010, 03:58 PM
  2. Issues With Wireless Network And Authentication
    By Tyr_7BE in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 05-07-2005, 07:12 AM
  3. NFS/NIS issues
    By high_noonan in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 11-28-2004, 09:35 PM
  4. AMD64 SUSE 9.1 ISSUES
    By cwhiting1 in forum Linux - General Topics
    Replies: 2
    Last Post: 04-28-2004, 03:24 AM
  5. suse network prob
    By pinehead in forum Linux - General Topics
    Replies: 1
    Last Post: 07-17-2003, 09:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •