Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
thats it, i quit - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: thats it, i quit

  1. #11

    Re:thats it, i quit

    Well it's going by the make of the BIOS, will that matter? Won't hurt to try.

  2. #12

    Re:thats it, i quit

    Well it's going by the make of the BIOS, will that matter? Won't hurt to try.
    Yes, you are right. The only reason I pointed that out is that some, like Gateway use custom error beeps (At least the old ones I had to work on at one time or another). 95% of the time it's going to be standard for the BIOS.

  3. #13

    Re:thats it, i quit

    it has about 9 to 11 beeps, and its amibios, and all of those pretty much say that its something wrong with my motherboard.

  4. #14

    Re:thats it, i quit

    That's it I quit round 2: FIGHT!

    so i put in a new motherboard and computer boots with no beeps, and i even get a bios, but then it doesnt let me enter bios NOR does it go past bios without going back to power saving, i tried unplugging and replugging everything in, i even tried just the video card plugged in, one time i even saw the bios not recognize my processor but it had on a previous boot. i dont know why, but it seems everything i put a pc together it spits in my face again and again this time i even used an anti-static wrist band!

    im going to try and call around and try to get some thermal paste or get some from the store, since i had to put the cpu into the new motherboard, hopefully it wasnt damaged int he process making me buy a new cpu. this pc is putting a whole in my pocket.

    Edit: put some new thermal paste on and now the pc boots perfectly, hell i even got the new motherboard in there and linux boots perfectly, hehe cant do that in windows.

Similar Threads

  1. Mplayer Quit Working
    By GhostDawg in forum Ubuntu / Debian
    Replies: 2
    Last Post: 04-12-2007, 05:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •