Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
LAN connection dropping [Very Annoying Issue]
Results 1 to 9 of 9

Thread: LAN connection dropping [Very Annoying Issue]

  1. #1

    LAN connection dropping [Very Annoying Issue]

    OK. I have networked (wired) two PC's together. One is my Slack PC and one is my Windows PC. This has happened to me 2 times already.. last time for cursing at the system and banging, etc, it became normal.

    Here's what happens:

    Everything went fine, i connected my ethernet cord: i did
    Code:
    dhcpcd eth0
    and it found my ip,etc. 2 days later, i suddenly lose my connection. My computer never turned off after i did the dhcpcd . And now I ran netconfig, dhcpcd eth0, nothing happens. I cleared out the cache:

    /etc/dhcpc/dhcpcd-eth0.cache

    :-\ nothing happens. I removed the dhcpcd package and re-installed it. And cleared out the /etc/dhcpc but nothing happens!! I ran netconfig again.. no result..

    Can someone please tell what I am doing wrong ?

    I am running Slackware 9.1 with a WHOLE LOT of config. and customizing.

    A Quick Search on Google turned this up... this is not exactly what's happening but it is something similar

    http://www.redhat.com/archives/fedor.../msg05803.html

    [edit:gorn]use descriptive titles[/edit]

  2. #2

    Re:LAN connection dropping [Very Annoying Issue]

    You might try a static connection, and see if the problem continues.

  3. #3

    Re:LAN connection dropping [Very Annoying Issue]

    I did.. I manually entered the IP, Gateway, Netmask, etc. using `netconfig` but it still doesn't work..

    Windows was working but now even windows doesn't work. It only doesn't work when plugged into the router.. when connected to the modem..it works.

    SO I am thinking it's the router..

  4. #4

    Re:LAN connection dropping [Very Annoying Issue]

    Can you still access the router at all? Does it have a console port you could log into with? Is there anything in the logs?

  5. #5

    Re:LAN connection dropping [Very Annoying Issue]

    At the time, no I wasn't but now I can. I just re-ran the quick installer crap that the router came with and it set up my Windows.. then I ran dhcpcd eth0 on my Slack system..and it works..now..

    But I am still searching google as I am curious what caused the trouble.. If I find something, then I will report to you about it.. i think i am almost on it though.

    Thanks for the help Master Copy.

  6. #6

    Re:LAN connection dropping [Very Annoying Issue]

    Sounds like the DHCP leases timed out, and you only had 2 to give out. You might go ahead and set them static to avoid any issues.

  7. #7

    Re:LAN connection dropping [Very Annoying Issue]

    Or increase the lease time...

  8. #8
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re:LAN connection dropping [Very Annoying Issue]

    It also happen with my WAN connection. My ISP runs Windows DHCP server. It would loose connection, then the system won't forward. I had to take the eth0 down and restart it with ifdown eth0 and ifup eth0 commands.

  9. #9

    Re:LAN connection dropping [Very Annoying Issue]

    Thanks CompuNuts...I will try that next time it happens...if it happens.

Similar Threads

  1. DSL connection keeps dropping
    By pdavis68 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 02-26-2005, 11:02 PM
  2. Annoying Pop-ups in the Middle of the Night
    By Coral_Sea in forum Windows - General Topics
    Replies: 28
    Last Post: 08-17-2003, 02:15 PM
  3. PHP/Sessions/ Annoying :-D
    By trieder in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 03-20-2003, 09:19 PM
  4. DMA dropping DVD/cdrom b0rked?
    By in forum Linux - General Topics
    Replies: 11
    Last Post: 09-12-2002, 07:17 AM
  5. annoying.
    By TeRG in forum General Chat
    Replies: 12
    Last Post: 11-20-2001, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •