Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Why is it?
Results 1 to 9 of 9

Thread: Why is it?

Hybrid View

  1. #1
    Guest

    Why is it?

    Why is it that if I take a screenshot while I'm watching a video, the video isn't captured as well? That seems kind of retarded to me.

    If I take a screen, it should grab everything.

    Der

  2. #2
    Mentor jro's Avatar
    Join Date
    May 2004
    Location
    Pennsylvania, USA
    Posts
    1,206
    My guess would be lawn gnomes. Those little bastard mess with everything.

    It could be the player too. I have taken a screenie while playing MPlayer and captured the video.
    jro -
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Linux counter#:213782
    GnuPG ID: 406238E7

  3. #3
    Senior Member
    Join Date
    Apr 2004
    Location
    Indiana?... We named the dog Indiana!
    Posts
    488

    Re: Why is it?

    Because the videos and the screen prints can never join forces, else they'll cause a dispersal of the temporal gate and a major paradox will ensue!!!

    Or not :mrgreen: .
    Steve

  4. #4
    Senior Member
    Join Date
    Apr 2004
    Location
    Atlanta GA
    Posts
    373
    Well if your using x11 or xshm video processing in your video player, the video is encoded (so mostly your screen shots willcomeout blue or black) If you use some other encoding like SDL or OpenGL then you will be able to take a snap shot. I dont know why exactly this is other than it has to do with the way the different codecs so their encoding. I'm sure there is a simple xplaination for it but for now:

    'mplayer -vo gl2 SomePr0n.mpg' should work

  5. #5
    Senior Member comtux's Avatar
    Join Date
    Sep 2004
    Location
    Wilkes Barre Pa
    Posts
    342
    Are you useing Xine because i could never take a screen shot of a movie useing xine i later found out a reason but i can not recall why i wasn't able to take screen shots .
    Wenn Sie Spaß meines Englisch mich Willensfuckingtötung Sie bilden.

  6. #6
    Guest
    But if I change to GL the quality doesn't seem to be as good and it doesnt run as smoof.

  7. #7
    Mentor jro's Avatar
    Join Date
    May 2004
    Location
    Pennsylvania, USA
    Posts
    1,206
    Quote Originally Posted by mcangeli";p="4637
    But if I change to GL the quality doesn't seem to be as good and it doesnt run as smoof.
    Sheesh, in my day we had to get out the axe and chop down our video streams. Young whipper snappers, being all spoiled and such.
    jro -
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    Linux counter#:213782
    GnuPG ID: 406238E7

  8. #8
    Member
    Join Date
    Dec 2004
    Location
    Baltimore, MD
    Posts
    167
    Quote Originally Posted by jro";p="4640
    Sheesh, in my day we had to get out the axe and chop down our video streams. Young whipper snappers, being all spoiled and such.
    Ahem, the correct phraseology is "young whipper shnappers".

    Otherwise you don't get the accent right.

    (Believe me, I can hear the difference.)
    \"There are 10 types of people in the world; those that speak binary and those that don\'t.\"[img=left:e0a303efb3]http://pugio.spymac.net/deaddance.gif[/img:e0a303efb3]

  9. #9
    Senior Member
    Join Date
    Apr 2004
    Location
    Atlanta GA
    Posts
    373
    Quote Originally Posted by mcangeli";p="4637
    But if I change to GL the quality doesn't seem to be as good and it doesnt run as smoof.
    Thats because you dont have a very good video card, Try using SDL as the video output

    'mplayer -vo sdl [filename]'

    and if that doesnt work, try some other video modes you can see all modes with

    'mplayer -vo help'

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •