Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Wrong CPU Speed
Results 1 to 5 of 5

Thread: Wrong CPU Speed

  1. #1

    Wrong CPU Speed

    I bought a P4 .2.3GHz 478-pin off Ebay. I used a PowerLeap adapter to put it on a 423-pin motherboard, and it boots up fine.
    the board sees it as a P4 2.3Ghz, but reports the speed as 1.59ghz.

    I really have no idea why it is doing it. SiSoft Sandra and the Intel CPUID tool give me the same info: The processor name is 2.3ghz, but the speed is 1.59. I saw the die on the cpu, and it said 2.3 ghz.
    It is supposed to be 400FSB.

    I'm wondering if this has anything to do with the adapter, or if the cpu is borked.

    I was able to overclock it through the BIOs settings, but the highest that I got it to work (stable) was about 1.956ghz. The cpu temp never exceeds 38 degrees.

    Does anyone has any odea what might be happening???

  2. #2

    Re:Wrong CPU Speed

    seems I might have gotten ripped off....

    Same issue as this guy...

    http://blog.thedevins.com/archives/000516.php

  3. #3

    Re:Wrong CPU Speed

    OH man. You got a restamp? That bites! I've only heard of them. Never heard of anyone getting one. What seller is it so I can block them?

  4. #4

  5. #5
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Wrong CPU Speed

    Does the BIOS actually support that speed? Or the board for the matter?

Similar Threads

  1. what's wrong with this config
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 07-23-2004, 07:57 PM
  2. something wrong with my burner
    By mojo jojo in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 09-21-2003, 02:56 PM
  3. Detecting wrong processor speed at boot.
    By pam in forum Linux - Hardware, Networking & Security
    Replies: 10
    Last Post: 09-15-2002, 10:19 PM
  4. Let me know if I am wrong
    By Schotty in forum Linux - Hardware, Networking & Security
    Replies: 9
    Last Post: 03-18-2002, 12:36 PM
  5. This is all wrong
    By in forum Linux - Software, Applications & Programming
    Replies: 19
    Last Post: 03-13-2002, 09:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •