Results 1 to 6 of 6

Thread: Nagios user problem..????

Hybrid View

  1. #1

    Nagios user problem..????

    I'm a newbie......I am typing this command at the command prompt to do a test to see if i can send email but I get NOTHING ....anyone know why...plz help....
    ??? ??? :'( :'(

    # echo |mail -s "alert alert " joe.shmoe@work.ca

    (not using my real email...haha)

  2. #2

    Re:Nagios user problem..????

    hello,
    the command you used worked fine for me - i am using mailx - what are you using?

  3. #3

    Re:Nagios user problem..????

    the guy who usually tinkers with this is on vacation , he had told me once that it was mailx I tried the same command using sendmail and it didn't work either....confused...

    # echo |sendmail -s "alert alert " joe.shmoe@work.ca >

  4. #4
    Sir can any one please help me how to install nagios in linux and from there how to monitor the windows Desktop and Server machines

  5. #5
    Are you trying to send the mail as a user?
    Do you or the particular user have permission to send mail? If not give permission to use the command.

  6. #6
    I have not got it! I want the help to install nagios on Red Hat Linux 5.4 and monitor windows machine

Similar Threads

  1. squid user authentication problem!!!!!!!!!!!!pls help
    By swapnil in forum Linux Distros
    Replies: 2
    Last Post: 06-02-2010, 04:31 PM
  2. Problem in Linux System User Creation!
    By honey bee in forum Linux - Hardware, Networking & Security
    Replies: 7
    Last Post: 06-01-2006, 08:33 PM
  3. PHP User Login Design Problem
    By Jason Lu in forum Windows - General Topics
    Replies: 2
    Last Post: 01-29-2005, 05:34 AM
  4. Replies: 2
    Last Post: 05-10-2004, 05:09 PM
  5. Problem with new user login
    By geoffp in forum Announcements and Suggestions
    Replies: 3
    Last Post: 10-11-2003, 05:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •