Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: cds not mounting

  1. #31
    Guest

    Re:cds not mounting

    i'm not sure about this... but i think i once had the same problem when i wanted to install Unreal Tournament. i had mounted the CD, then i ran the installer and it also gave me problems about not being able to mount the CD. So i unmounted the CD, ran the installer, and the installer mounted the CD for me and everything worked. maybe that's all you need to do

  2. #32

    Re:cds not mounting

    I remember such a problem with UT2K3 as well. I think it was just due to the PWD, being that you would be in /mnt/cdrom to run the installer.

  3. #33

    Re:cds not mounting

    Hey guys ;D

    lastnight my computer would not start up so I have no computer right now until I figure out why it wont start, all I have is a black screen ??? this sucks >


  4. #34

    Re:cds not mounting

    [quote author=The Great Mojo Jojo link=board=2;threadid=9170;start=30#msg83017 date=1084147092]
    Hey guys ;D

    lastnight my computer would not start up so I have no computer right now until I figure out why it wont start, all I have is a black screen ??? this sucks >


    [/quote]


    Sorry to hear that.. Did you check your power connection and all?

  5. #35

    Re:cds not mounting

    yea I checked all the cords and they were fine. But I dunno what it could be I cannot even eject my cdrom because it looks like it is getting no power at all. My computer also sound a little too quite. So my guess is that my mobo is dead > or could it be my CPU ???

    another thing I belive it would be called the "northbridge VIA chip" the fan on it was not working and it would get really hot. but once and a while it would work

    if it is a dead mobo what do you guys/girls suggest is a good board ??? ( I am willing to pay more for a kick ass board them some cheap POS)

    Currently I have a Gigabyte GA7VAX

  6. #36

    Re:cds not mounting

    Did you try the paperclip thing to retrieve your CD?

  7. #37

    Re:cds not mounting

    there never was a cd in there :P I just wanted to see if I could eject it. but I cant it doesnt even light up ???

Similar Threads

  1. Mounting help
    By SunDevil in forum Linux - General Topics
    Replies: 4
    Last Post: 10-23-2002, 08:13 AM
  2. Help With Mounting
    By netviper13 in forum Windows - General Topics
    Replies: 8
    Last Post: 10-23-2002, 07:15 AM
  3. Mounting
    By Micahizme in forum Redhat / Fedora
    Replies: 9
    Last Post: 08-28-2002, 03:10 AM
  4. Mounting a Cd
    By Feztaa in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 12-31-2001, 04:56 AM
  5. mounting an iso?
    By krinkstar in forum Linux - General Topics
    Replies: 7
    Last Post: 12-04-2001, 09:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •