Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
problem getting computer to boot
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problem getting computer to boot

Hybrid View

  1. #1

    problem getting computer to boot

    well, it started at the beginning of the week as a slight problem. I would turn on my box for the first time in the day, and it would power on, but it seemed like something wasnt starting, and the monitor wouldnt turn on and it wouldn't boot. (I tried ejecting the cds when it was having the problem and they weren't working either.) However, after a few tries, it would boot fine. Yesterday, I had to power it on, turn off, and try again about 15 tries. I finally got it goin. HOwever, today, it has gotten even worse, I spent a half hour doin that and it still won't turn on...my guess is something is dying/dead on me...any ideas what? I tried using another power supply, and that didn't make any difference.

    oh, and I tried booting without any drives conected. I also tried pulling out and putting back in all of my ram, and booted with only one of each of the 3 in. Also, my mobo is a M7VKD by Biostar. I really hope this thing isn't dead....

  2. #2
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re:problem getting computer to boot

    That can be a lot of source.

    PSU being one of them. Actual switch unit ( that's the one small circuit board right behind your computer power on button ) can go bad or short. I had a few of them myself and when I change the chasis, the problem disappears. My guess is that since I bought my chasis at local small used-parts place, they buy those factory overstocks and didn't test for ground circuit shorts.

    What I do is just change the chasis since it's hard to find the type of switch unit that is used on your chasis. If you are any good with soldering stuff, try to dust off the switchboard and make sure all connection are good and secure. Dust built up can also make your board to short.

    HTH ...

  3. #3

    Re:problem getting computer to boot

    It might be the video card...

  4. #4

    Re:problem getting computer to boot

    thanks to the guys on the chat tryin to help me...
    tried out of the case..no good
    tried pci video card instead of agp..no good
    tried without processor..no good

    well, i'm thinkin its the mobo, but not sure if i wanna buy one and then find it still doesnt work...

  5. #5

    Re:problem getting computer to boot

    Was this the one that overheated once?

  6. #6

    Re:problem getting computer to boot

    yeah, but it's been runnin fine almost 2 years now...
    btw. there is a smaller fan that hasnt been working mostly for the past month or so..i think it's to the southbridge...any idea if that could be the problem?

    skywolf told me to try outta the case while testing this stuff... http://zlaxfish.mine.nu/naked.jpg

  7. #7

    Re:problem getting computer to boot

    Your problem sounded like it may be a heating problem, leave it alone for awhile and see if it works, provided nothing got ruined...

  8. #8

    Re:problem getting computer to boot

    WOW, i got it to boot finally...but it was just another random chance it finally worked..didnt do anything to get it to...so it'll probably be deadder tomorrow..so the problem remains

  9. #9

    Re:problem getting computer to boot

    aww F! i tried booting a couple times and it seemed ok, then i put it back in the tower, and booted...heard a wierd sound...fan didnt seem to be spinning...along with a nice cloud of smoke....awwww damn...hope that was the already dying mobo....maybe one of the screws was shorting?

  10. #10

    Re:problem getting computer to boot

    ok, so now its having the same problem as before + the processor fan isn't starting either...im guessin i fried the mobo and/or the proc?

Similar Threads

  1. Dell Multi-Boot Problem
    By Novice in forum Linux - General Topics
    Replies: 2
    Last Post: 02-19-2008, 10:11 PM
  2. Boot problem mystery
    By toastrack in forum Suse
    Replies: 5
    Last Post: 12-13-2007, 12:16 AM
  3. WinLinux boot problem
    By lordpeter in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 09-09-2004, 03:36 AM
  4. Boot Problem
    By GhostDawg in forum Linux - General Topics
    Replies: 3
    Last Post: 07-27-2004, 04:55 AM
  5. Mandy 10 and Windows XP boot problem
    By cj171 in forum Linux - General Topics
    Replies: 11
    Last Post: 02-10-2004, 02:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •