Results 1 to 3 of 3

Thread: Apache, Question Marks and Apostrophes

  1. #1

    Apache, Question Marks and Apostrophes

    Recently I have switched a production server from RedHat running Apache 1.x to Apache 2 on SuSE. Now, for some reason, all the apostrophes on the website show up as question marks. Is there something I need to configure (or unconfigure) to stop this? ANy help is appreciated. Google did not yeild much info.

  2. #2
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re:Apache, Question Marks and Apostrophes

    Look at your /etc/apache2/mod_mime-defaults.conf.
    Find the entry for

    AddDefaultCharset

    Try to set it to ISO-8859-1 then restart Apache2.

  3. #3

    Re:Apache, Question Marks and Apostrophes

    Thanks cloverm! You are de man 8)

Similar Threads

  1. Cook out at Marks house Sunday May 1
    By Fatal Error in forum General Chat
    Replies: 1
    Last Post: 04-27-2005, 12:26 AM
  2. Are unread marks working properly??
    By SwampDonkey in forum Announcements and Suggestions
    Replies: 1
    Last Post: 02-19-2003, 08:58 PM
  3. Apache/Squirrelmail question
    By tolstoy in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 08-28-2002, 11:36 AM
  4. apache and php
    By pinehead in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 08-21-2002, 05:48 AM
  5. apache name
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 12
    Last Post: 03-15-2002, 06:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •