Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Help setting up router

  1. #1

    Help setting up router

    I am running Slackware 9.1

    I bought a new router: LinkSys 802.11b Model BEFW11S4


    Here is the product


    And I need to know how to set it up. I also bought a notebook adapter with this router:

    Model No.: WPC11 ver. 4 I want to know how to setup this network connection. Thanks!

  2. #2

    Re:Help setting up router

    Here is a possible set of simple instructions (after hooking up all the cables, and etc.):
    1) Open you web browser and type the IP of your router.
    2) Go through all the configurations.
    3) Save all settings (usually after each page of configurations). After that you should be set.

    P.S. Did you get one of those "quick start" manuals?

  3. #3

    Re:Help setting up router

    I cannot get Linux to recognize the Network Card. I have the drivers from the Realtek guys installed but it doesn't work.

  4. #4

    Re:Help setting up router

    [quote author=shebang link=board=4;threadid=8968;start=0#msg80953 date=1081046589]
    I cannot get Linux to recognize the Network Card. I have the drivers from the Realtek guys installed but it doesn't work.
    [/quote]

    Try `ifconfig -a` and see if that displays the network card.

    P.S. What is the model of the network card?

  5. #5

    Re:Help setting up router

    It doesn't, however the router works but I don't have Internet on Linux yet.

    Model No.: WPC11 Is the model Number and it is version 4.

  6. #6

  7. #7

    Re:Help setting up router

    what's the output of lspci look like?

  8. #8

    Re:Help setting up router

    [quote author=countach44 link=board=4;threadid=8968;start=0#msg80964 date=1081050241]
    what's the output of lspci look like?
    [/quote]

    IT says something about NeoMagic Things not LinkSys Cards. I've tried iwconfig, ifconfig -a, cardctl but none of them work.

    @trickster this is a realtek chip so linux-wlan doesn't have a driver but whenever i try to insmod the driver here is the error by dmesg:

    rtl8180: No devices found, RTL8180 Wireless LAN Driver
    2003-11-24

  9. #9

  10. #10

    Re:Help setting up router

    I will try it and will tell you how it goes! Thanks!

Similar Threads

  1. [solved] Setting up a router
    By adtf in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 11-09-2011, 10:23 PM
  2. setting up linux as a router (theories... i need some opinions and feedback)
    By blackhawk in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 07-12-2011, 07:22 AM
  3. Problems Setting up RedHat 9 Box as Router
    By midraga in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 04-04-2005, 06:42 PM
  4. GAH ROUTER
    By sujoki in forum Linux - General Topics
    Replies: 0
    Last Post: 09-12-2003, 02:00 PM
  5. Question on setting router or gateway
    By wing328 in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 06-11-2002, 08:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •