My apt-sources list is the same that's in the sticky post for debian. When I try to upgrade to gimp 2.0, or mozilla 1.6 however, it won't work. Is the sources list old, or did debian just not move these newer versions to sarge? What lines would I have to add to get the newest programs.

thanx
Dswissmiss