Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
need help installing hlep
Results 1 to 2 of 2

Thread: need help installing hlep

  1. #1

    need help installing hlep

    I am an ex-windows user, been using linux for a few weeks. I cant figure out how to install a .deb file any help would be greatly apreciated.

  2. #2
    Senior Member
    Join Date
    Sep 2002
    Posts
    421

    Re:need help installing hlep

    You could try a dpkg -i filename.deb. However, whether or not this will work depends on the distribution you have. *.deb files are the prefered binary packages on debian and debian-based distros (Libranet, Knoppix, Lindows,...)

    So, what's your distro?

Similar Threads

  1. installing ftp
    By kwaslee in forum Suse
    Replies: 1
    Last Post: 02-27-2008, 09:53 AM
  2. Installing GCL on FC8
    By omidkamangar in forum Redhat / Fedora
    Replies: 1
    Last Post: 12-21-2007, 12:09 AM
  3. Need help installing app.
    By Dswissmiss in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 03-04-2003, 03:14 PM
  4. Installing GTK with apt-get
    By gmoreno in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 03-05-2002, 03:07 PM
  5. Installing with tar
    By papanohair in forum Linux - General Topics
    Replies: 11
    Last Post: 01-05-2002, 11:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •