Results 1 to 5 of 5

Thread: Stupid Question

  1. #1

    Stupid Question

    Please forgive me i'm a Newbie
    I just installed an RPM how do I run the program-the program is qtparted-I'm really sorry but Fedora didn't come with an instrution manual.

  2. #2

    Re:Stupid Question

    Hi,

    You might need to make an icon for yourself if the rpm didn't made it for you. However, for the sake of simplicity, you can probably open a command line and type the name of the application.

  3. #3
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Stupid Question

    have you tried running "qtparted" ?

    Otherwise (as root) run "updatedb" and then do a "locate parted" and see if it finds it. I dont have that tool installed, so I can't say for certain. Although, their website may help.


  4. #4

    Re:Stupid Question

    I don't know if you were going to, but you can't reformat a drive while it's in use. You need to load off a cd or something www.sysresccd.org

  5. #5

    Re:Stupid Question

    Thanks, I got it working. I formatted all the partitions and installed Win XP. From there I installed Fedora-and now it is working perfectly

Similar Threads

  1. Stupid Question.
    By singularity589 in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 06-07-2006, 03:57 PM
  2. Ask a stupid question, get a stupid answer.
    By Stuart in forum General Chat
    Replies: 17
    Last Post: 10-02-2003, 12:39 AM
  3. Stupid question
    By mcdougrs in forum Windows - General Topics
    Replies: 3
    Last Post: 12-15-2002, 08:06 AM
  4. Stupid question
    By stryder144 in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 05-12-2002, 04:58 PM
  5. stupid question.....
    By boblucci in forum Linux - General Topics
    Replies: 16
    Last Post: 11-27-2001, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •