Results 1 to 2 of 2

Thread: Problem with US Robtics Modem & Fedora

  1. #1

    Problem with US Robtics Modem & Fedora

    Greetings

    I recently installed fedora on my pc and I the install went very well it pick up my US Robitics sportster flash 56k modem perfectly. The problem came in when I rebooted the machine, I got a erro message saying that the device was not found would I like to remove the device or ignore. I removed the device and then tried to pick it ip through setup or even the fedora hard manager but still with no luck. I managed to setup a new default modem and pointed to /dev/tty0 and it seems to work but I have to manually dial and the speed seems very slow.

    Any ideas?

    Thanks
    RickJ

  2. #2

    Re:Problem with US Robtics Modem & Fedora

    hello,
    Are there any init strings you can pass to it? also, are you using kernel 2.6.x ?

Similar Threads

  1. Problem with my USB modem
    By ubunfan in forum Linux - General Topics
    Replies: 1
    Last Post: 03-10-2011, 08:07 PM
  2. problem with modem
    By 2sundar in forum Linux - General Topics
    Replies: 1
    Last Post: 03-13-2005, 09:56 PM
  3. how to install external modem fedora core 3
    By galvin in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 12-28-2004, 09:42 AM
  4. USR5610b PCI modem problem in gentoo
    By sum0_saliva in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 07-16-2004, 11:12 PM
  5. New problem. Not sure if modem or what?
    By DrakeCode in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 06-01-2002, 02:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •