Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Installing Apache 2.0 in Red Hat 9
Results 1 to 5 of 5

Thread: Installing Apache 2.0 in Red Hat 9

  1. #1

    Installing Apache 2.0 in Red Hat 9

    Hi! I am just trying out Red Hat 9 (i like Debian better, though) and I wanted to install Apache 2.0 so I did:

    rpm -i httpd

    it kept giving me errors as to there was no file name httpd. what should i do to install Apache? Thanks!

  2. #2
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re:Installing Apache 2.0 in Red Hat 9

    rpm -i apache ?

  3. #3

    Re:Installing Apache 2.0 in Red Hat 9

    locate apache*.rpm* ?

  4. #4

    Re:Installing Apache 2.0 in Red Hat 9

    You need the actual RPM. Then do:

    rpm -ivh apache-2.0.rpm

    Also, if you want, you can install "yum" and install from a network connection.

  5. #5

    Re:Installing Apache 2.0 in Red Hat 9

    thanks! the rpm -ivh apache-2.0.rpm didn't work but uh...

    rpm -ivh httpd-2.0.rpm worked! Thanks!

Similar Threads

  1. Steps for installing Apache 2.2
    By Hariharan in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 07-09-2010, 03:34 PM
  2. Installing Apache::ASP for Fedora Core-4
    By honey bee in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 11-22-2006, 01:09 PM
  3. apache and php
    By pinehead in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 08-21-2002, 05:48 AM
  4. Replies: 8
    Last Post: 06-04-2002, 02:31 AM
  5. Help with apache
    By Digital_Froggy in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 01-08-2002, 04:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •