Everybody get ready to compile and install 2.2.26, 2.4.25 or 2.6.3:

http://isec.pl/vulnerabilities/isec-...emap-unmap.txt

Sigh... yet again. That's two severe vulnerabilities in little more than a month. Well, at least the new kernel versions came out the same day as the security advisories.

If you want to know if you're vulnerable check this thread at Full-Disclosure:
http://lists.netsys.com/pipermail/fu...ry/017498.html