Results 1 to 4 of 4

Thread: Error :334 using authentication type KERBEROS_V4

  1. #1
    vijayshah78
    Guest

    Error :334 using authentication type KERBEROS_V4

    Hello.. i am a newbie to linux this is my first onhand experience working on linux environment, so i am unaware of installation and all stuff of linux ... our admin does all this for us .. but now i am facing a trouble as my ftp service is not functioning properly...

    when i try to connect to another machine by ftp it is done no failure ..

    but when other machines try to connect to me .. it gives

    334 using authentication type KERBEROS_V4

    error ..

    and that is all ..

    may be these error suggest my ftp service is used is from usr/kerborose/bin/ where as in other machines it is using usr/bin/ftp...

    so please let me know what to do so that my ftp serive also starts

    your replies are awaited

    v.shah@portlog.com

  2. #2

    Re:Error :334 using authentication type KERBEROS_V4

    when I ran my home web/ftp/ssh server, it ran on Red Hat 9, and I had this EXACT problem. Not being a guru, I searched online for a while, then said 'forget it' and installed Slackware. I know that isn't an answer to solve your problems, but...
    Asus A8V Deluxe Mobo
    AMD Athlon64 X2 4400 -939
    2GB Crucial DDR3200 Dual-Channel
    ATi AiW 9800 Pro 128DDR
    Audigy2 ZS
    Sony DRU-810 DVD+RW DL
    3 x Maxtor MaxLine SATA 160Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 300Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 120Gb 16Mb Cache

  3. #3

    Re:Error :334 using authentication type KERBEROS_V4

    http://www.experts-exchange.com/Oper..._20632298.html
    You have to scroll down a bit to get to useful information, but here's a snippit:

    "The answer lines in the output of query 4 (gssftp = on). That indicates that a Kerberized FTP server is enabled and it is what is causing the problem. That is fixable by editing /etc/xinetd.d/gssftp and including 'disable = yes'. Then reboot or issue the command 'killall -HUP xinetd' to cause the configuration to be re-read. At that point an 'ftp 127.0.0.1' should return the greeting for wu-ftpd and you should be able to access the FTP server from other systems."
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  4. #4

    Re:Error :334 using authentication type KERBEROS_V4

    So this is a result of having two ftp servers running at the same time?
    Asus A8V Deluxe Mobo
    AMD Athlon64 X2 4400 -939
    2GB Crucial DDR3200 Dual-Channel
    ATi AiW 9800 Pro 128DDR
    Audigy2 ZS
    Sony DRU-810 DVD+RW DL
    3 x Maxtor MaxLine SATA 160Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 300Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 120Gb 16Mb Cache

Similar Threads

  1. NT authentication for SQUID
    By waynefourie in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 06-22-2004, 02:06 PM
  2. Apache error: could not open dbm (type GDBM) auth file
    By infinite_root in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 03-24-2004, 03:16 AM
  3. DBM User Authentication
    By infinite_root in forum Linux - General Topics
    Replies: 4
    Last Post: 11-14-2003, 05:03 AM
  4. Public Authentication
    By Ashcrow in forum Linux - Software, Applications & Programming
    Replies: 7
    Last Post: 12-19-2002, 05:04 AM
  5. file type: .rar ?
    By Blaqb0x in forum Linux - General Topics
    Replies: 2
    Last Post: 09-03-2002, 11:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •