Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
ZSNES not working
Results 1 to 2 of 2

Thread: ZSNES not working

  1. #1

    ZSNES not working

    Well today I noticed that apt hat zsnes in it so I thought I would pay a zelda and master blaster but I keep getting this error in the CLI

    Code:
    ZSNES v1.36 (c) 1997-2002, ZSNES Team (zsKnight & _Demo_)
    
    Be sure to check http://www.zsnes.com/ for the latest version.
    Please report crashes to zsnes-devel@lists.sourceforge.net.
    
    ZSNES is written by the ZSNES Team (See AUTHORS.TXT)
    ZSNES comes with ABSOLUTELY NO WARRANTY.  This is free software,
    and you are welcome to redistribute it under certain conditions;
    please read 'LICENSE' thoroughly before using it.
    
    Use ZSNES -? for command line definitions.
    
    MMX support found and enabled.
    
    You are running in 32 bpp, but ZSNES is forcing 16 bpp.
    You may experience poor performance and/or crashing.
    
    Fatal signal: Segmentation Fault (SDL Parachute Deployed)
    is there a way I can get into 16bpp??

    TIA
    Michael

  2. #2

    Re:ZSNES not working

    Neverming it works now all I did was restart X

Similar Threads

  1. Imq not working
    By sahilmakkar in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 12-05-2010, 10:29 PM
  2. Imq not working
    By sahilmakkar in forum Linux - General Topics
    Replies: 0
    Last Post: 11-09-2010, 12:45 PM
  3. PHP not working in RH8
    By Pleiades in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 02-24-2003, 01:17 PM
  4. zsnes - SDL - parachutes deploying...
    By pbharris in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 06-15-2002, 01:22 PM
  5. Almost got it working...
    By gmoreno in forum Linux - General Topics
    Replies: 6
    Last Post: 12-19-2001, 02:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •