Results 1 to 5 of 5

Thread: 2.1WS machine not finding base channel

  1. #1
    Advisor Outlaw's Avatar
    Join Date
    May 2001
    Location
    Clifton Park, NY
    Posts
    630

    2.1WS machine not finding base channel

    I had registered a 2.1WS machine on RHN and moved it to a different RHN account. Now it gets the "TypeError: loop over non-sequence" error when a box can't find it's base channel. It had previously recieved its updates on the first account.

    Steps I have performed:
    Deleted machine profile on RHN
    Deleted systemid in /etc/sysconfig/rhn/
    re registered machine with RHN

    RHN shows it as update entitlement, which is ok, but there's no base channel. This workstation was purchased in July 2003, so I think the introductory update entitlement is still valid.

    I hope to avoid calling Redhat if there is something i am overlooking.

    TIA

  2. #2
    Senior Member
    Join Date
    May 2001
    Posts
    472

    Re:2.1WS machine not finding base channel

    Off hand, I'd say that you bought and paid for support... time to call or email them.

  3. #3
    Advisor Outlaw's Avatar
    Join Date
    May 2001
    Location
    Clifton Park, NY
    Posts
    630

    Re:2.1WS machine not finding base channel

    NOOOOOOOOOOO!!!


  4. #4
    Guest

    Re:2.1WS machine not finding base channel

    [quote author=Radar link=board=7;threadid=8605;start=0#msg77776 date=1075516468]
    NOOOOOOOOOOO!!!


    [/quote]

    no you didn't pay for support or no you didn't pay for support and won't admit it?

  5. #5
    Advisor Outlaw's Avatar
    Join Date
    May 2001
    Location
    Clifton Park, NY
    Posts
    630

    Re:2.1WS machine not finding base channel

    NOOO I dont want to call. I'm not sure even if I can call for support if it's an update only entitlement. What's odd is that I moved an identical workstation (purchased together with the one in question) from a remote site that came up on RHN with its base channel and a management entitlement. At this point I have no choice but do just what ph34r suggests, Email and see what gives.

    BTW, yes the machines were purchased from Dell packaged with RH.

Similar Threads

  1. Squid at one machine and SquidGuard at another machine
    By Dogar in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 04-03-2007, 05:11 AM
  2. Knowledge Base
    By trickster in forum Announcements and Suggestions
    Replies: 23
    Last Post: 04-15-2003, 02:39 AM
  3. Mixer lost it's base!
    By Feztaa in forum Linux - General Topics
    Replies: 14
    Last Post: 12-08-2001, 05:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •