Results 1 to 7 of 7

Thread: spamassassin and Suse

Hybrid View

  1. #1

    spamassassin and Suse

    Okay this is a odd one I searched the database and found nothing so here it goes I installed spammassaain in suse 8.1 I can start it with /etc/init.d/spamd start and was told to deamonize it to type in after starting insserv spamd. Okay it shows up a line in spamd however will not start until I manually go in as root and start it every morning and that is a drag. Thanks for any help.

  2. #2

    Re:spamassassin and Suse

    hello,
    is it getting started in any runlevel?

  3. #3

    Re:spamassassin and Suse

    [quote author=pbharris link=board=2;threadid=8597;start=0#msg77662 date=1075302534]
    hello,
    is it getting started in any runlevel?
    [/quote]

    no and that is what has me confused to I have to add to the local cf file all the usr levels and names ??

  4. #4

    Re:spamassassin and Suse

    humms - nope, I would make a link from the runlevel you start in to /etc/init.d/spamd - e.g ln -s /etc/init.d/spamd /etc/rc.d/S76sapmd or something similar - not at my linux box now , but that is pretty much how mine works.

  5. #5

    Re:spamassassin and Suse



    [quote author=pbharris link=board=2;threadid=8597;start=0#msg77665 date=1075305067]
    humms - nope, I would make a link from the runlevel you start in to /etc/init.d/spamd - e.g ln -s /etc/init.d/spamd /etc/rc.d/S76sapmd or something similar - not at my linux box now , but that is pretty much how mine works.
    [/quote]

    okay you lost me as a user I can not start the spamd I have to be root to trigger it or I get the dreaded permission denied message we all know and love.

  6. #6
    Senior Member
    Join Date
    May 2001
    Posts
    345

    Re:spamassassin and Suse

    The SUSE solution.

    1) Launch YaST
    2) Click the "System" on the left column.
    3) Click on "Runlevel Editor"
    4) Select "spamd"
    5) Click the "Enable" button
    6) Click "Finish"

    spamd will be started at bootup.

  7. #7

    Re:spamassassin and Suse

    [quote author=vvx link=board=2;threadid=8597;start=0#msg77690 date=1075342866]
    The SUSE solution.

    1) Launch YaST
    2) Click the "System" on the left column.
    3) Click on "Runlevel Editor"
    4) Select "spamd"
    5) Click the "Enable" button
    6) Click "Finish"

    spamd will be started at bootup.
    [/quote]

    Thank you very much worked the first time

Similar Threads

  1. Postfix + Spamassassin
    By sk_kgs in forum Redhat / Fedora
    Replies: 4
    Last Post: 07-04-2008, 02:30 PM
  2. Spamassassin sa-update
    By lasanthaindika in forum Redhat / Fedora
    Replies: 0
    Last Post: 05-05-2008, 09:36 AM
  3. SpamAssassin Configuration help
    By lasanthaindika in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 04-02-2007, 04:07 AM
  4. Spamassassin
    By Anonymous in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 04-26-2004, 11:55 PM
  5. AMaViS and Spamassassin
    By Ashcrow in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 01-16-2004, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •