Results 1 to 4 of 4

Thread: mozilla no longer working

  1. #1

    mozilla no longer working

    Ok right now i'm puzzled on why mozilla/firebird are not working. I do not get any error messages, tho I did notice this my friend put this into the terminal while I was away and put this in
    Code:
    ln -s /usr/java/j2re1.4.2_03/plugin/i386/ns610/libjavaplugin_oji.so libjavaplugin_oji.so
    he said he got it from some site, and that when moz stoped working. The same goe with firebird. I have uninstalled and reinstalled also. I even removed the .mozilla folder.

    TIA
    Michael

  2. #2

    Re:mozilla no longer working

    He probably put in the wrong java plugin (probably the one for gcc295 instead of for gcc32.

    This is what mine looks like:

    /usr/lib/java/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so


  3. #3
    Senior Member
    Join Date
    May 2001
    Posts
    472

    Re:mozilla no longer working

    Yup. Also try starting it from a console and you may be able to get some error output.

  4. #4

    Re:mozilla no longer working

    Thanks trickster that worked ;D ;D

    ph34r there were no error messages when I tried from the terminal ???

Similar Threads

  1. just keep your passwords longer than 8 characters
    By countach44 in forum General Chat
    Replies: 1
    Last Post: 07-04-2004, 09:44 AM
  2. my mouse no longer has a tail.
    By TeRG in forum General Chat
    Replies: 13
    Last Post: 12-24-2003, 07:28 PM
  3. After upgrading to Testing, my NIC no longer works
    By Compunuts in forum Linux - General Topics
    Replies: 1
    Last Post: 11-30-2002, 05:33 PM
  4. turtle beach sound no longer works
    By Mip in forum Linux - General Topics
    Replies: 5
    Last Post: 05-12-2002, 02:09 AM
  5. Mozilla not working with yahoo.
    By ifred in forum Linux - General Topics
    Replies: 5
    Last Post: 01-04-2002, 03:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •