Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Error installing packages under Fedora
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Error installing packages under Fedora

Hybrid View

  1. #1
    Guest

    Error installing packages under Fedora

    Hi,

    I went to the RH button-- Add/Remove applications and i was logged in as root doing this. I tried the Developer or something like that and the kernel the ones i wanted to install and here is the error i got.

    Error installing packages
    There was an error installing packages.
    Exiting.

    What is that all about?? Thanx everyone.

  2. #2
    Mentor
    Join Date
    May 2001
    Location
    New Jersey
    Posts
    1,473

    Re:Error installing packages under Fedora

    if you want help you have got to start making sense when you post. This post makes no sense at all!

  3. #3
    Guest

    Re:Error installing packages under Fedora

    I gave you guys the error message i got. Well that's the error i got there's nothing i can do about that error.

  4. #4

    Re:Error installing packages under Fedora

    [quote author=dsantamassino link=board=2;threadid=8550;start=0#msg77315 date=1074809563]
    I gave you guys the error message i got. Well that's the error i got there's nothing i can do about that error.
    [/quote]
    Derek,
    Please try to be less rude when asking for help. That increases considerably the chance of someone actually helping.

    I checked the Developer or something like that
    Please be more specific than this.


    I don't use Fedora, so I'm just shooting in the dark; my guess is that you needed a cd or a source to get the rpm's you wanted and it could not find them, so it just exited out.

    I would recommend doing it from a shell, using the RPM command. There is a pretty good tutorial on using RPM's, made by PBHarris.


  5. #5
    Guest

    Re:Error installing packages under Fedora

    Out of all Redhat 8 and 9 that i tried i never got this error before when adding or removing applications. This is the first time i go it. I looked at the tutorials and i see Shell config but that isn't made by pbharris it's made by someone else. There are 3 parts to it.

  6. #6

    Re:Error installing packages under Fedora


  7. #7
    Guest

    Re:Error installing packages under Fedora

    I tried the commands 2 different ways and either way i tried i got an error message. I will post my output below..

    [dsanta@localhost dsanta]$ rpm -ivh Development Tools.rpm
    error: open of Development failed: No such file or directory
    error: open of Tools.rpm failed: No such file or directory

    [dsanta@localhost dsanta]$ rpm -ivh developmenttoolss.rpm
    error: open of developmenttoolss.rpm failed: No such file or directory
    [dsanta@localhost dsanta]$


  8. #8

    Re:Error installing packages under Fedora

    I found this to be realy useful instead of typing Development Packages just type in Dev then push the TAB key and it will fill out the rest

    also try out apt

  9. #9

    Re:Error installing packages under Fedora

    Just out of curiosity, where is the development tools rpm?

  10. #10
    Guest

    Re:Error installing packages under Fedora

    I'm not sure about the rpm but the Development Tools and the Kernel Development in Fedora, Redhat 8 and 9 is located under RH menu--> System Settings or System Tools and then Add/Remove packages.

    After i typed rpm -ivh Dev and hit TAB it didn't fill anything in for me.

Similar Threads

  1. Dual Boot Ubuntu / Fedora - Installing Fedora First
    By peter in forum Redhat / Fedora
    Replies: 2
    Last Post: 12-17-2010, 09:01 PM
  2. Installing rpm and tgz packages
    By coladrikkeren in forum Linux - General Topics
    Replies: 2
    Last Post: 07-31-2004, 02:45 PM
  3. MOVED: Error installing packages under Fedora
    By trickster in forum General Chat
    Replies: 0
    Last Post: 01-22-2004, 08:17 PM
  4. Installing Packages (RPM's etc)
    By aviceda in forum Windows - General Topics
    Replies: 6
    Last Post: 12-07-2003, 09:54 AM
  5. error installing packages "krb5-libs" ; AND NVIDIA troubles
    By SaTaNcLaUz in forum Linux - General Topics
    Replies: 23
    Last Post: 11-14-2002, 09:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •