Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: MOBO/Power Problem

  1. #21
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:MOBO/Power Problem

    [quote author=stryder144 link=board=3;threadid=8449;start=0#msg76630 date=1073776382]
    I think that the easiest thing to start with is the power supple. Go find yourself an old computer that uses the ATX power supply. Disconnect the power supply from the motherboard, attach your new power supply and plug it in. Power it on and see if it boots the old computer to at least the post routine. If it doesn't, you know that you have a bad power supply. If it does, well, you've got a lot of other components that you'll need to sort through.

    Cheers
    [/quote]

    Actually you would wnat to do it in reverse, try an alternate in the oddly behaved system. Why? Lets assume that the real reason IS the PSU. Now if the PSU has a flaky power regulator, and instead of +-5 +-12 volts, we have 8 and 16 volts, we could kill another system by swapping that one in.

    An old lesson I learned the oh ... "hard" way ;D

  2. #22
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,924

    Re:MOBO/Power Problem

    Good point, Schotty, good point. One karma point bonus for you.

    Cheers

  3. #23

    Re:MOBO/Power Problem

    I didn't even think about that. Thanks!

  4. #24
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:MOBO/Power Problem

    If it can burn, I probably set it on fire ... some how ;D

Similar Threads

  1. mobo w/serial
    By countach44 in forum Linux - Hardware, Networking & Security
    Replies: 9
    Last Post: 10-24-2008, 10:21 AM
  2. WTB: Mobo
    By gmoreno in forum General Chat
    Replies: 0
    Last Post: 07-03-2005, 07:15 AM
  3. PC Partner Mobo
    By -JhAzEr- in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 07-28-2003, 12:21 PM
  4. new SMP mobo
    By ph34r in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 06-11-2003, 01:13 PM
  5. New mobo
    By CP in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 04-13-2003, 04:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •